TiTS_0.7.99 : Not able to enter the lab on Uveto (first time)

Discussion in 'Fixed' started by Hans, Oct 12, 2017.

Thread Status:
Not open for further replies.
  1. Hans

    Hans New Member

    Joined:
    Mar 18, 2017
    Hi,

    I just encountered this error when trying to get into the for the first time after picking up the subtuner. This only is the case in the current version. With 0.7.98 it works fine. tried different actions before to see if it makes a difference but the error is consistent.
    --------------------
    Walking into Accu-Pitch labs again, your eyes are greeted by a wealth of scientific equipment: blinking lights and computers, and bundles of wires lining the walls of the small lab. Though, beyond that most of the equipment seems to be related to audio: radios and speakers, various instruments lined up next to microphones, even a row of wine glasses and spoons placed carefully near a group of transceivers.[Uncaught TypeError]

    Something bad happened!

    Please report this message, and include any prior scene text or a description of what you did before seeing this message:

    Flash Player: StandAlone - Windows 10
    Flash Version: WIN 26,0,0,131
    Game Version: 0.7.99

    Error Name: TypeError
    Error Mesg: Error #1009
    TypeError: Error #1009
    at classes.Parser::parseEngine/recursiveParser()
    at classes::TiTS/doParse()
    at classes::TiTS/output()
    at classes::TiTS/accupitchLabsBonus()
    at classes::TiTS/mainGameMenu()
    at classes::TiTS/move()
    at classes::TiTS/buttonClick()
    -------------------------

    Let me know if you need more info.
     
  2. meow26

    meow26 New Member

    Joined:
    Oct 11, 2017
    thank you for fix 7.100 fixed it :)
     
Thread Status:
Not open for further replies.