Backer Build W/ Image Pack

Discussion in 'Trials in Tainted Space' started by tunknownusert, Oct 16, 2020 at 6:48 PM.

  1. tunknownusert

    tunknownusert Member

    Joined:
    Sep 30, 2020
    I was under the impression that the backerbuild had the image pack with it built in. I think I might have been mistaken there given that the .swf file was downloaded with the most recent version I downloaded. However I do come across an issue when I try to load the image pack via the same method I used for the public version. When I open the swf file with the flash player, flashplayer_32_sa, the program immediately closes. However, when I try to open the public image pack I had been using, there is no issue at all. Can someone help me figure out what I'm doing wrong? I seem to have the dumb and can't see what I'm doing wrong.
     
  2. sumgai

    sumgai Well-Known Member

    Joined:
    Jul 17, 2017
    The only difference I've noticed is that the Image Pack build takes a little bit longer to load.

    Try the Stand Alone Flash Player Projector?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. tunknownusert

    tunknownusert Member

    Joined:
    Sep 30, 2020
    Yeah that's what I'm using. What version swf file are you using? As I mentioned, the public image pack opens just fine but the backer image pack which came with the TiTS_0.8.114 version when downloading the air zip file seems to not work for me.
     
  4. tunknownusert

    tunknownusert Member

    Joined:
    Sep 30, 2020
    Ah, it seems downloading the swf file from the swf link rectified the issue. I suppose the swf file contained within the zip link may have an issue or something got borked when downloading ¯\_(ツ)_/¯. Seems I have a new issue now though (go figure). When loading the image pack, "TiTS_0.8.114.swf", there appears to be no images as there were previously when loading the public one. The way I am testing for images is by entering my ship and seeing if the posters show up as they did with the public pack. Any ideas?
     
  5. tunknownusert

    tunknownusert Member

    Joined:
    Sep 30, 2020
    Well the previous backer build swf didnt work either. Tested the public image pack and it still works... Perhaps there is an issue inherent with my old save originating from a public build?
     
  6. tunknownusert

    tunknownusert Member

    Joined:
    Sep 30, 2020
    Problem solved (99% sure anyhow). Turns out, I suffer from the dumb. The swf file on the backer build download page =/= the image pack lol. I should have known better as it was only 60mb and not over 500 as it was for the public pack.
     
  7. sumgai

    sumgai Well-Known Member

    Joined:
    Jul 17, 2017
    It's alright, every single human struggles with the dumb many times in their lives. :ghost:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...